Nissan Juke Owners Club banner
1 - 13 of 13 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
Hi, my JUKE SV comes Monday - it has the Navigation package but no rearview camera. I have found an aftermarket camera for the Qashqai - does anyone know if perhaps the Qashqai uses the same camera as the Juke? The Juke's navigation system will have the input for the camera already so it should not be a huge problem to add it (I hope). Also, I am in the U.S. and there is no option to get the armrest like there is in the U.K. (even though that one won't be available until sometime in December) - does anyone know of any place that is taking orders for one. I've emailed Nissan AfterSales Accessories from their site that has the armrest on it twice but I got no response.


Thanks in advance for any information you can provide.
 

·
Registered
Joined
·
4,319 Posts
2005 holdcroft is a Nissan Dealer and a member on the forum pm him and see if he can be of help to you for the armrest
 

·
Registered
Joined
·
80 Posts
colormeblue said:
Hi, my JUKE SV comes Monday - it has the Navigation package but no rearview camera. I have found an aftermarket camera for the Qashqai - does anyone know if perhaps the Qashqai uses the same camera as the Juke? The Juke's navigation system will have the input for the camera already so it should not be a huge problem to add it (I hope). Also, I am in the U.S. and there is no option to get the armrest like there is in the U.K. (even though that one won't be available until sometime in December) - does anyone know of any place that is taking orders for one. I've emailed Nissan AfterSales Accessories from their site that has the armrest on it twice but I got no response.


Thanks in advance for any information you can provide.
the Qashqai rear camera is a 6volt type.
also the Juke.

the output from your navigation unit is 6volt for the rear camera.
you have to look for the wiring connector if its possible to connect the rear camera.
I have some picture's from the wiring diagramand connector.

Arno
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #6 ·
Thanks guys! It looks to be a little more complicated than I thought. I'm going to really study those diagrams first. Edited by: colormeblue
 

·
Registered
Joined
·
443 Posts
You might have .the.connector in the loom .the harness has a plastic grey cover over the shielded wire. On a uk one its on the left.and has 2 thick grey shielded parts in the loom
 

·
Registered
Joined
·
80 Posts
first you have to look if there is a connector behind the radio and behind your licenseplate light.
then can you maybe with a relay from the reverse wirring6volt (connect radio) switch to a 12volt wirring from the tail light near your aftermarket rear camera.

there is not a aftermarket male/femaleconnector .. you have to make one.
look at installer.com for connectors

I have also make a male connector for my Qashqai connect with rear camera.
but I have switch my connect to a aftermarket 2din.

I haveused a ubec. 6voltand the male connector.

arno
 

·
Registered
Joined
·
4 Posts
i took apart my usa Juke and found the following:
There is a plug in connector in the rear hatch by the lic plate lightthat is empty, it has 4 wires (blk,red,yellow,blk) it is near the rear latch where a factory installed camera would be.

I removed the stock nissan connect nav unit. All the plugs are plugged into it. No empty slots.there is however 2 plugs taped to the loom. a grey one and blue one with caps on them. One has 6 pink and 6 blue wires, the other has 8 pink and 8 blue wires.

I dont think these would be used, maybe they are for another radio setup as they seem to be all speaker wires being the same color and no variance.

There is no 6volts to the rear 4 pinplug when you put it in reverse, i tested with a voltmeter all wires.

It seems however that a usa juke with nav, and without camera has all the wires for the camera in back,but I cant trouble shoot or trace anything without a wiring diagram.
 

·
Registered
Joined
·
80 Posts
you have to ask your car dealer for a look at this diagram.
maybe he will print it out for you.

they used other wiring colors then de europese.

Arno
 

·
Registered
Joined
·
4 Posts
got it sorted. pin 23 groundmust be cut to enable camera, 41-44 wiresare missing in the plugon non camera jukes and must be added. Camera works now. usa models are different
 
1 - 13 of 13 Posts
Top