Nissan Juke Owners Club banner
1 - 17 of 17 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi all
My daughter has a Juke and is having problems with her headlights.
Low Beam works fine as does the high beam flash however when she switches to high beam by pushing the stalk away from her nothing happens.

I don't suspect bulbs fuses or relays as they will work on flash, so it looks like a faulty switch, has anyone come across this issue before.

Many thanks

Chris :)
 

·
Registered
Joined
·
3,642 Posts
Does the long beam symbol show on the dashboard when the stick is pushed forward?

If not then I would suspect a fuse issue.
 

·
Registered
Joined
·
6 Posts
Do not think it's the fuse ,the stalk is one of the most heavly used switches on a car ,ask you local garage to check the fault .
 

·
Registered
Joined
·
1 Posts
Me too - I would be interested to know what was the fix here as it appears to be a fault ? Thanks in advance for any reply.
 

·
Registered
Joined
·
6 Posts
Hi I have the high beam fault on my Nissan Juke 1.5 dci 2013 the high beam works when I pull it back to flash but won’t work when I push the switch forward, I’m at a loss as I’ve tried 3 different combination switches to get the same fault on everyone of them I’m sure it must be something more in-depth. Any help will be highly appreciated.
Many thanks
 

·
Registered
Joined
·
6 Posts
Hi I have the high beam fault on my Nissan Juke 1.5 dci 2013 the high beam works when I pull it back to flash but won’t work when I push the switch forward, I’m at a loss as I’ve tried 3 different combination switches to get the same fault on everyone of them I’m sure it must be something more in-depth. Any help will be highly appreciated.
Many thanks
 

·
Registered
Joined
·
14 Posts
My new Juke does exactly the same, If I move the rotary knob on the stalk from
auto and switch the lights on, then the high beam works with pushing the stalk forward
 

·
Registered
Joined
·
6 Posts
Same issue

Hi Did you get this sorted as I have exactly the same issue? Thanks.
Hi I have the high beam fault on my Nissan Juke 1.5 dci 2013 the high beam works when I pull it back to flash but won’t work when I push the switch forward, I’m at a loss as I’ve tried 3 different combination switches to get the same fault on everyone of them I’m sure it must be something more in-depth. Any help will be highly appreciated.
Many thanks
 

·
Registered
Joined
·
6 Posts
My new Juke does exactly the same, If I move the rotary knob on the stalk from
auto and switch the lights on, then the high beam works with pushing the stalk forward
Hi I just found the auto light switch on the dash above the bonnet catch i set it to of then tried the lights again on high beam they came on off on off and I can hear something under the bonnet every time the come on and if so I’m assuming it must be shorting somewhere.
Thank you for your advice and help
 

·
Registered
Joined
·
14 Posts
If it has high beam assist, then high beam will come on in the auto position, automatically
with the stick already pushed forward, when it is dark enough, you can override this, as I said by
moving the light switch from the auto position to headlights on position, then you should be able
to select main beam manually, the clicking sounds like a relay, and depending if it is parked in
a shady area it may be the sensor switching them on and off
that is how mine is, 2021 Juke, different models vary
 

·
Registered
Joined
·
6 Posts
If it has high beam assist, then high beam will come on in the auto position, automatically
with the stick already pushed forward, when it is dark enough, you can override this, as I said by
moving the light switch from the auto position to headlights on position, then you should be able
to select main beam manually, the clicking sounds like a relay, and depending if it is parked in
a shady area it may be the sensor switching them on and off
that is how mine is, 2021 Juke, different models vary
Hi thanks for the information I will try again this evening thank you for your help 😊 have a good weekend & stay safe
 

·
Registered
Joined
·
6 Posts
Hi all
My daughter has a Juke and is having problems with her headlights.
Low Beam works fine as does the high beam flash however when she switches to high beam by pushing the stalk away from her nothing happens.

I don't suspect bulbs fuses or relays as they will work on flash, so it looks like a faulty switch, has anyone come across this issue before.

Many thanks

Chris :)
Hi did you ever solve the high beam problem on your daughter’s Nissan Juke as I’m experiencing the same issue & any advice is appreciated I have tried 3 different switch’s to no avail.

Many thanks
Richard
 
1 - 17 of 17 Posts
Top