Nissan Juke Owners Club banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi
I got my juke four days ago. Really pleased with it but I have found one issue which I could do with advise on.
When I start the car the screen displays a message
SECURE system is locked
Red
Please contact your dealer
If I press the setup button the radio, camera and sat nav work as normal. After about 15 minutes the radio will lock and the message will display again and pressing the reset has no effect. If I turn the ignition off and on again The reset button works and the radio is fine again for anther 15/20 minutes then lock and the cycle starts over.
I brought private and before I contact a mai dealer wondered if there was something I’m missing?
 

Attachments

·
Registered
Joined
·
12 Posts
Hi
I got my juke four days ago. Really pleased with it but I have found one issue which I could do with advise on.
When I start the car the screen displays a message
SECURE system is locked
Red
Please contact your dealer
If I press the setup button the radio, camera and sat nav work as normal. After about 15 minutes the radio will lock and the message will display again and pressing the reset has no effect. If I turn the ignition off and on again The reset button works and the radio is fine again for anther 15/20 minutes then lock and the cycle starts over.
I brought private and before I contact a mai dealer wondered if there was something I’m missing?
Hi
I got my juke four days ago. Really pleased with it but I have found one issue which I could do with advise on.
When I start the car the screen displays a message
SECURE system is locked
Red
Please contact your dealer
If I press the setup button the radio, camera and sat nav work as normal. After about 15 minutes the radio will lock and the message will display again and pressing the reset has no effect. If I turn the ignition off and on again The reset button works and the radio is fine again for anther 15/20 minutes then lock and the cycle starts over.
I brought private and before I contact a mai dealer wondered if there was something I’m missing?
Normally it's caused by the radio not been the original one.
Recoding the keys sorts it out usually as the radio is linked to the nats system
Hope this helps
 

·
Read Only
Joined
·
8 Posts
Hi
I got my juke four days ago. Really pleased with it but I have found one issue which I could do with advise on.
When I start the car the screen displays a message
SECURE system is locked
Red
Please contact your dealer
If I press the setup button the radio, camera and sat nav work as normal. After about 15 minutes the radio will lock and the message will display again and pressing the reset has no effect. If I turn the ignition off and on again The reset button works and the radio is fine again for anther 15/20 minutes then lock and the cycle starts over.
I brought private and before I contact a mai dealer wondered if there was something I’m missing?
As taken from Google. “ To reset NATS lock mode,
a proper key must be cycled three times to get the car to start. IGN-OFF > IGN-ON, don’t crank,
IGN-OFF. Repeat twice more then start. See if that helps.
 
1 - 3 of 3 Posts
Top