Nissan Juke Owners Club banner
1 - 20 of 23 Posts

·
Registered
Joined
·
417 Posts
Discussion Starter · #1 ·
I have formatted the USB Kingston Stick (ex Staples) to FAT32.
First loaded from Windows XP My Music, the folders that I wished to play.Theyloaded onto the Connect system but did not play.(Silence was not golden, air was blue).
Reloaded the folders by syncing from Windows Media Player, same result no sound, but artists folders we shown loading and also at one stage a list of songs from a folder.
The stick will play on the laptop. Did notice that folders were "read only" have unchecked them but they later return to "read only". I have checked the forum for assistance but the answer does not appear to be there.
HELP PLEASE SOMEBODY!!!!!!!
 

·
Registered
Joined
·
1,336 Posts
OKay, first off, what size if the USB. i dont think it matters but its helpful to know. second, what format are the songs in? MP3, WMA, etc?
When i copy music onto a USB i just go through my computer and copy and paste. I dont use Itunes or Media player to sync them. Do you have a second USB to try out?
 

·
Registered
Joined
·
1,336 Posts
lol Glen :D
Well Baker, i have a 4GIG USB that i think is in NTFS and not fat32 but i might be wrong. its filled with MP3s in folders that are up to 4 tiers.
 

·
Registered
Joined
·
873 Posts
NTFS doesn't work with the Accenta stereo, no idea about the connect system. I'm using a 32Gb stick in mine, it supports up to 100gb I believe. Copy and paste from windows explorer, all mp3, all ID3 tagged.
 

·
Registered
Joined
·
417 Posts
Discussion Starter · #8 ·
Hi MB
As stated tried loading 2GB stick as copied files from My Music Folder and also WMA Files, synced from Windows Media Player. Both procceduresloaded on Connect unit but no sound.
I have once again unchecked the "Read Only" in properties on all the music files on the stick and hope that it will work.
Any other suggestion if this is not the answer, or I will try a PhilipsMP3 Player £40 from Argos.
 

·
Registered
Joined
·
417 Posts
Discussion Starter · #20 ·
Success, USB working thanks all for the help.
Here is how I did it just incase there are some senior members like myself or less techno minded.

Deleted all the music folders in "My Music" and Windows Media Player, as these were inWMA format.
Riped the CDs to Windows Media Player in Mp3 format. ( To set format, clicked "Rip"and format appears in menu, click "Mp3").
Once ripped, copied the album folders from "My Music"to the USB Stick which had pre-formated to FAT32.

To play in the connect system.
Plug in USB, press Browes, the first album loads and shows the tunes in that album.
At the top of the tunes a "Folder Up" appears, touch this and the list of your albums are on the screen, scrole down to select the required album.

Happy listening.
 
1 - 20 of 23 Posts
Top