Nissan Juke Owners Club banner

1 - 19 of 19 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
Lets get this bit out of the way
I admin another Juke forum
We have been dealing with this issue for a month now
though Nissan has now shut the door to us and refuses to communicate(another story)
They claim very few cars are affected we have 5 owners with the new 1.2 DIG-T engine of those 5, 3 HAVE THE FAULT and for 30 days have been ignored by Nissan. I would like to know if there are any members here who have the same issue and how is it being dealt with by Nissan
Basically the car either stalls or loses power for no reason
potentially dangerous situation that we feel Nissan is taking seriously enough

more info here

The more people and info the more likely it is the matter can be taken up further
 

·
Registered
Joined
·
1 Posts
Yes there's a software issue when the 1.2 is in economy mode. Had AA out twice and they even have the serial numbers of jukes affected and have passed that information on to nissan.
Keep the juke in normal or sport mode and it won't happen.
Happy to provide copy's of AA recovery notes (email) as they had to reset computer each time.
Girlfriend wants rid of it cas it done it three time ws ithin a month of it coming from factory.
 

·
Registered
Joined
·
1 Posts
Hi I just bought a 1.2 DIG-T model had a week now and reported back today that when you pull away the power dies and then picks up again. Its doing it every day. Gave my wife a fright as she tried to pull onto a roundabout and a car came round she had to break sharply as the car never accelerated. Its booked in for next week to be checked.
 

·
Registered
Joined
·
1 Posts
I have experienced the same fault on a recent journey. I will phone the garage to-day. It was dangerous and frightening.
S Watts.
 

·
Registered
Joined
·
2 Posts
I have experienced the same fault on a recent journey. I will phone the garage to-day. It was dangerous and frightening.
S Watts.
I am having the same issue with my 1.2 DIG-T. It is very frightening when you pull out of a junction and the car loses all power and you are stuck in the middle of a junction! The car is a year old today and just been back to Nissan dealer again today to look at the fault and they say they can't find anything wrong with it! I have told them I don't feel safe driving the car, they tell me to bring it back again!! I am told that my car does not require the software update that others have had. Decided to play my in car camera footage of the time it was at the dealer, sat in workshop for 3 hours with bonnet up, nothing being done. Then technician takes it for a short drive and as he pulls up in workshop you can hear another say "well", the technician driving my car says "it's rat s**t"!!! The car also returns very poor mpg, between 29 and 34 mpg, significantly less than Nissan claims, but again am told that there is no fault! I would like to know how it is possible to achieve Nissans figures!
 

·
Registered
Joined
·
2 Posts
Tjh

Car has been back to dealer again this week (5th time), they have told me they cannot help me anymore and told me take it to another dealer!!!! Pulled out of dealership, car died on me, nearly had an accident with VW Golf! Contacted Nissan UK, absolutely useless, told me to take it back to dealer again!!! Going round in circles and in the meantime driving a dangerous car. told them I wanted them to take back as I don't want it anymore, they refuse. Car also has other issues, stereo systems vibrates and distorts so badly even on very low volume so I end up turning it off as it is too annoying to listen to, loses bluetooth and letters on display come and go. Nissan say there is nothing wrong with it. Have now written to Trading Standards and Watchdog. Would never have another Nissan even if it was free!
 

·
Registered
Joined
·
1 Posts
I have a Dig-S 1.2 Note, I wondered if I made the right decision getting a 3 cylinder car. I found in economy mode especially with the air conditioning on that it is very hesitant at low RPM. You have to rev the engine.

I turned off economy mode as its not saving me any money.. The economy is only any good on a long run, but round town is exactly the same as the 4 cylinder version that I had before, about 42-43 MPG in town.

With ECO mode on it is gutless! Also with the air-con on it is gutless.

Pulling away you need plenty of revs, and you have to work the engine hard to get any performance!

Basically I made a mistake buying this under-powered gutless car, and should go for one extra cylinder, and a bit more oomph, or the diesel version if I did the miles.

Maybe should have had a Dacia Duster or something with a bit more oomph! I have had it falter at junctions unless I give it more revs or start slipping the clutch!

Dad has a 3 cyl Kia Picanto... same thing... gutless!

Get 4 cylinders if you want a "normal drive", The supercharger does not come in until the airflow is high enough with more RPM to make much difference.

Thrash it everywhere and it does begin to seem better, but that defeats the object of getting more economy.

So all in all, very disappointed with this 3 cylinder under-powered car... never again! Get a 4 cylinder 1.4 or 1.6 naturally aspirated engine, and you cant go wrong!
 

·
Registered
Joined
·
3 Posts
No power cuts out when pulling away

Having same problem with 1.2 turbo juke please send these treads to Michael Flynn at Nissan hq as he looking into my problem but I know there going to blame my driving thaks
 

·
Registered
Joined
·
1 Posts
I have a major issue with my Nissan Juke 1.2 Acenta Premium (65 plate). Its a long story :


February 2016 : engine warning light started flashing (I no idea what it was at the time). I called the dealership immediately and they told me to take it in straight away which I did. They said it was a software issue and had fixed it.


April 2016 : engine warning light started flashing! Then the gear change reminder came on, then the start stop engine light, then the airbag light, then the power steering - then EVERY light came on and the car just cut out! And I don't just mean ground to a halt, I mean CUT OUT - I had absolutely no control over the car. I had seconds to try and stop somewhere safe - pretty impossible on a busy dual carriageway. I was terrified as the road was the main road down to the motorway and cars and lorries were just missing me by inches. I had my friends come out and push me somewhere safe and called the RAC who came out and lo and behold the car started. Nissan themselves took the car this time (and kept it for nearly 3 months) and was returned ... fixed.


Or so I thought.


Fast forward to February 2017 and exactly the same thing happened - this time in DARK rush hour in an even worse and dangerous place on the road. 2 hours I waited for the RAC to come and help me - I lost count of how many lorries nearly hit me and the 3 mile tail back I caused was a barrel of laughs for the other commuters trying to get home. Car went the day after back to the dealership and 14 days later after much wrangling with Nissan and telling them there is no way that death trap is coming back to me, they called and said the car is fixed you have to go to the dealer and pick it up! I am expected to see out the rest of my contract (2 years left) in a car that scares me, that I daren't drive on the motorway in and that I am not allowed to take my nieces and nephew in!!


3 days later - the hire car they said I am no longer entitled to is still on the drive (no idea when they are coming for it as Nissan have now stopped talking to me). My car is still at the dealership (no word from them). I have offered to take a like for like vehicle and see out my contract with them but they have so far said this is not a possibility.


I am thoroughly cheesed off with Nissan - whose only thought is the bottom line. Never mind that a customer is not only not enjoying their experience with their car but is actually anxious about getting behind the wheel again.


I have been on several Juke forums and this issue is NOT isolated - I've seen countless similar stories from all over the country and Nissan do not seem interested. As one forum member has said "they only care about the money involved, not in driver safety"


Sorry! Rant over although I would love to hear from anyone else who has experienced this issue as I am determined that this is not going to end with me crushed beneath a 10 tonne lorry when the same thing happens again.
 

·
Registered
Joined
·
4 Posts
Hello not sure if corect place to mention this ?
Having bought in jan 2017 juke acenta 1.2 DIG T 64 reg 1st reg jan 15 im not to impessed with nissan , car went back to dealer as inside car stinks of oil fumes when i called them they told me to call RAC as car still has cover till jan 2018 ie 3 year old, contractor for RAC in my area came out looked at car said back of engine block covered in oil most likely comming from oil feed to turbo and advised book car into dealer called dealer back told them above they booked car in gave me shity fiat 500 as curtesy car as i live 35 mile from dealer they called me same day around 4.45pm told me cant find anything wrong with car , i told them i wanted to speak with workshop manager in person as i had photos of oil all down back of engine, on next morn arived at dealer they still said no fault could be found yet never noticed oil on engine i showed receptionist photos she took them to manager who decided have another look they then cleaned oil off engine still couldnt find leak i again told them what RAC contractor told me still refused to inspect turbo oil feed to see if was leak , in all this cost me around £35 ie fuel for my car to drive there and back, fuel for curtesy car and £12 for insurance waiver to bring exess down to £50 for there car other wise exes would be £1000 . car still stinks and totaly fed up as now car is jerky when pulling out from junctions also stop/start has mind of its own stops and wont restart on pressing clutch pedal to restart.
Wishing i had kept my lia picanto with 12.50 cc 4 cylinder non turbo engine as was much better car altogether .
 

·
Registered
Joined
·
3,642 Posts
I have heard of some, slightly older than yours, 1.2 Jukes needing a software update.

Also (unconfirmed) that some have their piston rings wrongly installed.

Might be worth doing a search online.
 

·
Registered
Joined
·
4 Posts
Hi acrorat
What you have said i find on search is correct .
My juke was meant to have had software update same day it was in for check for oil leak , Strange thing is i had no issues with stalling etc or jerky when pulling out from junctions etc before they done there update !
 

·
Registered
Joined
·
1 Posts
Lets get this bit out of the way
I admin another Juke forum
We have been dealing with this issue for a month now
though Nissan has now shut the door to us and refuses to communicate(another story)
They claim very few cars are affected we have 5 owners with the new 1.2 DIG-T engine of those 5, 3 HAVE THE FAULT and for 30 days have been ignored by Nissan. I would like to know if there are any members here who have the same issue and how is it being dealt with by Nissan
Basically the car either stalls or loses power for no reason
potentially dangerous situation that we feel Nissan is taking seriously enough

more info here

The more people and info the more likely it is the matter can be taken up further
2017 1.2 Juke...yeh this happened to me only on Saturday 17/2/18...lost total power in dangerous position. Waiting nrly 2 hours for Nissans roadside assistance (RAC) I decided to try re starting ..success but worrying , continued with my 40 mile journey and no further probs. RAC did attend eventually to check over (Ric was very helpful). The fault would not replicate but history on his computer showed a fault with Cylinder 3 reading 240 whilst other 3 showed approx. 100?
Now 20/2/18 and no further issues - YET - Ric stated this may never reoccur but then again could but without the problem occurring in his presence couldn't diagnose fully.
 

·
Registered
Joined
·
1 Posts
I have the same issue with my 1.2 DIG-T. The problem started yesterday, still under warranty and I will be booking her in to a Nissan dealer.
 

·
Registered
Joined
·
1 Posts
Had the same issue this weekend with a 2017 DIG-T 1.6 petrol Juke. After going to the shops and leaving the car park, went to pull away at traffic lights and it would only creep along at less than 5mph even with foot to the floor. No warning lights on the dash or anything.. Did not have the power to get up a hill to get home so switched the engine off for a few minutes and restarted, then was OK to get home but did seem to rev very highly. Have not driven it since and it is going into the garage in the morning, but I suspect they won't find anything!
 

·
Registered
Joined
·
4 Posts
I am having the same issue with my 1.2 DIG-T. It is very frightening when you pull out of a junction and the car loses all power and you are stuck in the middle of a junction! The car is a year old today and just been back to Nissan dealer again today to look at the fault and they say they can't find anything wrong with it! I have told them I don't feel safe driving the car, they tell me to bring it back again!! I am told that my car does not require the software update that others have had. Decided to play my in car camera footage of the time it was at the dealer, sat in workshop for 3 hours with bonnet up, nothing being done. Then technician takes it for a short drive and as he pulls up in workshop you can hear another say "well", the technician driving my car says "it's rat s**t"!!! The car also returns very poor mpg, between 29 and 34 mpg, significantly less than Nissan claims, but again am told that there is no fault! I would like to know how it is possible to achieve Nissans figures!
Had the same issue this weekend with a 2017 DIG-T 1.6 petrol Juke. After going to the shops and leaving the car park, went to pull away at traffic lights and it would only creep along at less than 5mph even with foot to the floor. No warning lights on the dash or anything.. Did not have the power to get up a hill to get home so switched the engine off for a few minutes and restarted, then was OK to get home but did seem to rev very highly. Have not driven it since and it is going into the garage in the morning, but I suspect they won't find anything!
Same here
 
1 - 19 of 19 Posts
Top