Nissan Juke Owners Club banner
1 - 18 of 18 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter · #1 ·
Collected my Juke on Thursday and a Tenka 1.6 DIG-T and my wife has stalled the car a few times

I have driven the car tonight and i find the revs even when the temp is warm stay at 2500 rpm when you come to a standstill before dropping down to i think about 900 rpm for normal idiling speed

I think the revs dropping is catching her out when she pulls away and the car stalls and twice it has taken 3 or 4 attempts to restart

Can the owners of this engine notice if the rpm statying up before dropping is normal or do i return the car to the stealer to have a look at?

I have told her indoors to try and match the rpm with a bit more throttle before pulling away but this can instill some wheel spinning and the car attracts enough attention without chewing the tyres up!

Thanks for your input

Scoobie
 

·
Registered
Joined
·
2,132 Posts
I stalled it twice but got the hang of it now, although both times I was in boots not shoes and have not noticed the revs. Not done it since. Xx
 

·
Registered
Joined
·
4,319 Posts
Kats said:
I stalled it twice but got the hang of it now, although both times I was in boots not shoes and have not noticed the revs. Not done it since. Xx
how can you drive while in BOOTS (other chemists are available) surely the shelving gets in the way
 

·
Registered
Joined
·
4,319 Posts
Scoobie Doo said:
?Yea its a onion with attitude



and you have got the wrong engine



step away from the DIG-Turbo.....
oh we're going down that route now then one can only comment if they have the same engine as op
hmm that should catch on
me thinks not
Edited by: deks36
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #7 ·
I drive a diesel day in and day out and my wife covers only 6000 miles a year so diesel was not viable for us

and i was only pulling your leg........

The post was to get some owners of the DIG-T to see if my car was faulty or whether they all do it
 

·
Registered
Joined
·
4,319 Posts
I know you was joking, I am sure some turbo will be along soon to advise you hope all is well with it
 

·
Registered
Joined
·
105 Posts
Discussion Starter · #9 ·
I have driven loads of new cars - its part of my job and the revs thing is weird

It also sounds like its not running right it sounds like its "chugging" when you start the car and maybe the ECU is overcompensating by chucking more fuel into the car and the computer is showing only 20 MPG but the trip meter has not been reset since we collected the car, it has covered 130 miles and i feel at the moment something is wrong
 

·
Registered
Joined
·
484 Posts
Not had a problem with stalling, but do have the annoying idle speed for a few seconds as you describe. <?: prefix = o ns = "urn:schemas-microsoft-com:eek:ffice:eek:ffice" />
I received a letter from Nissan a couple of days ago, asking me to book it in to get the software upgrade for the O2 sensor engine management light issue. I will mention the idle speed when it goes in.
 

·
Registered
Joined
·
70 Posts
Stalled mine once, but i think it was more my cr Happy driving style than the car.
it does though at times seem to over rev when shanging gear
but I am not paying too much attention to that at the minute

i will look out for any stalling problems etc when i am next in it
 

·
Registered
Joined
·
484 Posts
feefeeglasgow said:
I am sure this 02 sensor has been mentioned before,,,,,,

Can anyone remember??

Fee x

Yes, it has been mentioned a few times. I have not an issue with mine, it is just having the software upgraded to prevent aproblem.
 

·
Registered
Joined
·
2,132 Posts
deks36 said:
Kats said:
I stalled it twice but got the hang of it now, although both times I was in boots not shoes and have not noticed the revs. Not done it since. Xx
how can you drive while in BOOTS (other chemists are available) surely the shelving gets in the way
What have you been drinking
 

·
Registered
Joined
·
102 Posts
Picked up mine this morning...yay!!
I have stalled it twice...but I was putting that down to being unfamiliar with the liveliness of the engine...just come out of a Lexus IS220d and you have to have a bit of a heavier foot...the throttle on the DIG-T feeds the revs in pretty quickly...so guess it's a case of getting used to the difference...don't thick I've had the problem you described with the revs though...
 

·
Registered
Joined
·
873 Posts
deks36 said:
Scoobie Doo said:
?Yea its a onion with attitude



and you have got the wrong engine



step away from the DIG-Turbo.....
oh we're gpoing down that route now then one can only comment if they have the same engine as op
hmm that should catch on
me thinks not
I believe it was you who tried to start that game in the first place!
 

·
Registered
Joined
·
309 Posts
The o2 sensor issue has been reported enough times to recall all dig-ts for reprogramming. Mine goes in on Thursday, although I have not experienced the issue. Only a 30-min job!
 

·
Registered
Joined
·
3,309 Posts
Perhaps all DIG-T owners should just call into or phone their dealership to ask . If theres been a Nissan Technical Services Bulletin on the subject, they should know about it then.


Fee
 
1 - 18 of 18 Posts
Top