Nissan Juke Owners Club banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi Guys,

Recently encountered a sudden issue with my 64 plate 1.5 Tekna DCI (around 22-23k miles)

Within the past few days every time I go out to the car with it being sat either 20 minutes or 20 hours there is a horrible stench of fumes in the cabin. Once Ive set off on a journey with the windows down for the first minute the smell is gone and doesn't return even with the blower on. park up at the shops and go shopping and return to the car it stinks again. Sat stationary with the engine running and no problem.

I dont know if its related (and cant see why it would be) but a week prior I had an incident with the start/stop which left the green icon on the dash flashing profusely every journey. basically when start/stop has engaged at lights I usually lazily slip the gear stick into first to hold the car in position. One time I dropped the clutch by mistake so naturally the car tried to restart the engine in first gear and jolted. I instantly dropped the clutch in again but the light has flashed ever since and the system refuses to operate.

Any thoughts on either of these issues before I fork out for expensive diagnostics?

Is anyone in the motor trade and able to run a recall check for me ?

Many thanks

-Simon
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
Have now resolved this issue with the fumes.

Rather embarrassingly some absolute idiot (me) left a petrol can in the boot and completely forgot it was there :rolleyes:

Can anyone offer any advice on the flashing start/stop?
 
1 - 2 of 2 Posts
Top